Back to overview
Degraded

Increase in Production Times

Feb 05 at 11:21am CET
Affected services
Player, Editor, API

Resolved
Feb 05 at 12:01pm CET

Publishing production times have returned to normal operations. The earlier delays have been resolved. Thank you for your patience during this time.

Created
Feb 05 at 11:21am CET

We're currently experiencing longer than usual publishing production times. Our team is actively investigating the cause of these delays. We appreciate your patience while we work to resolve this issue.