Back to overview
Degraded
Player, Editor and API response time is too high
Sep 20, 2025 at 12:34pm UTC
Affected services
Player, Editor, API
Resolved
Sep 20, 2025 at 1:22pm UTC
Player, Editor, API recovered.
Affected services
Updated
Sep 20, 2025 at 1:07pm UTC
Player, Editor and API response time too high.
Affected services
Updated
Sep 20, 2025 at 12:55pm UTC
Player, Editor, API recovered.
Affected services
Created
Sep 20, 2025 at 12:34pm UTC
Player, Editor and API response time too high.
Affected services