Back to overview
Degraded

Player, Editor, API response time elevated

Oct 14 at 01:18pm CEST
Affected services
Player, Editor, API

Resolved
Oct 14 at 01:45pm CEST

All services back to normal. Issue resolved.

Updated
Oct 14 at 01:29pm CEST

Our upstream hosting provider has recovered. All services are now operational.
We're continuing to monitor the situation closely to ensure stable performance. If you experienced any issues during the outage, they should now be resolved.

Updated
Oct 14 at 01:26pm CEST

We're currently experiencing service disruptions due to issues with our upstream hosting provider. Their infrastructure is experiencing difficulties, which is affecting our service availability.

Created
Oct 14 at 01:18pm CEST

Player, Editor, API response time elevated. Investigation on-going.