Back to overview
Downtime

Upstream Provider Issue Affecting Services

Nov 24 at 10:38am CET
Affected services
Player, Editor, API
CDN, Audio
CDN, Player and Editor Assets

Resolved
Nov 24 at 11:06am CET

Our upstream provider has mitigated the problem. All Huebsch services are now available again.

Updated
Nov 24 at 10:55am CET

Our upstream database and storage provider has identified the issue and their team is actively working to resolve it.

In the meantime, Huebsch cannot accept or publish new productions, or record listening beacons. Existing productions remain available, including via the web player.

We'll provide another update before 11:30am CET.

Created
Nov 24 at 10:38am CET

We're currently experiencing issues with our API and publishing functionality due to unconfirmed problems with our upstream database and storage provider.

Publishing new content is temporarily unavailable while we investigate. Existing productions will continue to play normally. We're working with our provider to confirm the source of the issue and restore full functionality as quickly as possible. We'll share another update shortly.

Next update at 11am CET.