Back to overview
Degraded

Audio production delayed

Jun 23, 2026 at 8:30am UTC
Affected services
Player, Editor, API

Resolved
Jun 23, 2026 at 9:55am UTC

We've rerouted audio production through a backup pipeline that's now fully handling the load, working around our still-degraded upstream provider. Everything's processing normally again. Minor delays possible as the alternate pipeline runs a touch slower.

Updated
Jun 23, 2026 at 9:20am UTC

We've started rerouting audio production onto our own infrastructure to work around the upstream provider's degradation. New productions are processing again, though some may still be delayed while we work through the backlog. No data is lost — everything queued will be completed.

We'll confirm once throughput is back to normal.

Created
Jun 23, 2026 at 8:30am UTC

We're currently seeing delays in audio production and publishing. Our background-job provider is experiencing a degradation that prevents jobs from being picked up and processed, originating from an underlying cloud-capacity issue on their side.

Impact: New intakes and publish actions are accepted, but synthesis, normalization and publishing are queued rather than completing. No data is lost — work resumes automatically once processing recovers, and queued jobs will catch up.

We'll post the next update at 12:00 CEST. Thanks for your patience.